Technical issue with chat provider (Intercom platform chat)
Incident Report for eloomi Status page
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:55 CET
Update
The issue was addressed and fixed by the provider.
Posted Feb 22, 2024 - 14:24 CET
Update
Downgrading impact as our chat provider has fixed crucial parts of the issue and we are now able to respond to chats as normal.
Posted Feb 22, 2024 - 12:47 CET
Investigating
Due to a technical problem discovered by our on-platform chat provider (Intercom), we are currently unable to respond to chats and delays in response time can be expected. Our provider is working on resolving this as soon as possible.
In the meantime please feel free to reach us here: support@eloomi.com
Posted Feb 22, 2024 - 10:43 CET
This incident affected: Intercom Intercom Web Messenger.