Degraded performance on some eloomi environments
Incident Report for eloomi Status page
Resolved
The incident has been resolved and performance is now back to normal.
Posted Sep 27, 2023 - 09:49 CEST
Investigating
Due to some technical challenges, some users might experience a temporary delay in accessing platforms. We are looking into having this resolved as soon as possible. Apologies for any inconvenience caused.
Posted Sep 27, 2023 - 09:18 CEST
This incident affected: eloomi People (eloomi People API, eloomi People web application, SCORM player).