Degraded performance on eloomi environments
Incident Report for eloomi Status page
Resolved
This incident has been successfully addressed and resolved. Performance has been restored to its optimal state. Underlying issues that contributed to the initial problem have been identified and optimised, ensuring a more stable and efficient system moving forward.
Posted Jan 11, 2024 - 13:56 CET
Monitoring
General performance has improved but we are continuing to monitor to ensure the positive trend continues.
Posted Jan 11, 2024 - 11:41 CET
Identified
Users might experience a temporary degradation of performance on eloomi Infinite platforms.

Users may encounter extended wait times during the login process, and administrators may experience delays in loading speeds when accessing the Users and Groups overview. Additionally, administrators may encounter challenges in creating new user profiles.

We are working on resolving this as soon as possible. Apologies for any inconvenience caused by this.
Posted Jan 11, 2024 - 09:56 CET
This incident affected: eloomi Infinite (eloomi Infinite web application, eloomi Infinite API, eloomi Infinite Mobile Application, SCORM player).