Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2026 - 01:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2026 - 10:36 CEST
Scheduled
We would like to inform you of scheduled database maintenance for our People LMS environments.
Maintenance Window: Saturday, September 5 to Sunday September 6 1:00 AM – 2:00 AM [Central European Time]
During this maintenance window, you may experience temporary disruption or limited availability of the People LMS while the work is being completed.
The maintenance is planned to take approximately one hour, and our teams will work to complete the activity as efficiently as possible and restore normal service.
We appreciate your patience and understanding while we perform this necessary maintenance.
Posted Sep 04, 2026 - 10:26 CEST
This scheduled maintenance affected: eloomi People (eloomi People API, eloomi People web application, SCORM player).