Degraded performance on eloomi environments
Incident Report for eloomi Status page
Resolved
All systems are operational again.
Posted Nov 15, 2023 - 11:37 CET
Investigating
Users might experience a temporary degradation of performance on eloomi Infinite platforms. We are working on resolving this as soon as possible. Apologies for any inconvenience caused by this.
Posted Nov 10, 2023 - 11:02 CET
This incident affected: eloomi Infinite (eloomi Infinite web application, eloomi Infinite API, eloomi Infinite Mobile Application, SCORM player).