Service Interruption
Incident Report for eloomi Status page
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 16:17 CEST
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 16:10 CEST
Investigating
Some customers may not be able to access their eloomi INFINITE platforms. We are currently investigating this and will be posting updates as they come.
Posted Oct 16, 2023 - 16:10 CEST
This incident affected: eloomi Infinite (eloomi Infinite web application).