Degraded performance on some regions
Incident Report for eloomi Status page
Resolved
We were able to restore Services causing degraded performance. Affected services have been optimised and we will continue to monitor to ensure optimal eloomi performance
Posted Jan 15, 2024 - 19:50 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2024 - 19:43 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2024 - 19:40 CET
Monitoring
Our Infrastructure team has been able to restore services. We are optimising resource configuration and monitoring status
Posted Jan 15, 2024 - 19:39 CET
Identified
The Team has identified root cause and are implementing a solution.
Posted Jan 15, 2024 - 19:17 CET
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 19:17 CET
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 19:10 CET
Investigating
Some customers may experience less than optimal performance on their eloomi environments. Our Infrastructure team is currently investigating root cause for this. More updates to follow
Posted Jan 15, 2024 - 19:09 CET
This incident affected: eloomi Infinite (eloomi Infinite web application, eloomi Infinite Mobile Application, SCORM player).