Cloudflare Outage affecting eloomi instances

Incident Report for eloomi Status page

Monitoring

Cloudflare has implemented a fix and eloomi environments are up and running again. We will continue to monitor this from our end to ensure optimal service availability
Posted Dec 05, 2025 - 10:29 CET

Investigating

Our customers may be affected by a Cludflare outage that is affecting eloomi instances across multiple regions and products. We will continue to monitor and work closely with Cloudflare to ensure service is resumed ASAP
Posted Dec 05, 2025 - 10:00 CET
This incident affects: eloomi Infinite (eloomi Infinite web application, eloomi Infinite API, eloomi Infinite Mobile Application, SCORM player) and eloomi People (eloomi People web application, SCORM player).