Partial Outage on Authoring Tool
Incident Report for eloomi Status page
Resolved
This incident has been resolved. The Authoring tool is now back to normal
Posted Sep 29, 2023 - 20:44 CEST
Investigating
Some customers may experience slow speeds on their authoring tool. Our engineers are working hard to resolve the issue. We will send updates as the issue progresses.
Posted Sep 29, 2023 - 20:05 CEST
This incident affected: eloomi Authoring.