Degraded Performance across eloomi

Incident Report for eloomi Status page

Resolved

A patch has been deployed to address the degraded performance experienced within the Learning Service. We are continuing to monitor performance to ensure that response times remain within acceptable limits.
Posted Oct 09, 2025 - 19:41 CEST

Identified

The issue creating degraded performance has been identified and an optimization is being developed to resolve this challenge.
Posted Oct 09, 2025 - 17:17 CEST

Investigating

We are currently experiencing degraded performance within the Learning Service. Users may experience slower load times, delays when accessing courses or launching training, or intermittent timeouts.
Posted Oct 09, 2025 - 05:00 CEST
This incident affected: eloomi Infinite (eloomi Infinite web application).