Degraded Performance
Incident Report for eloomi Status page
Resolved
This incident has been resolved. We apologise for the inconvenience.
Posted Apr 25, 2024 - 16:05 CEST
Identified
The issue has been identified and a fix is being implemented. More updates on the way.
Posted Apr 25, 2024 - 15:57 CEST
Investigating
Some platforms and users may not be able to access their People platforms. We are working on resolving this as soon as possible. Apologies for any inconvenience this may cause.
Posted Apr 25, 2024 - 15:24 CEST
This incident affected: eloomi People (eloomi People web application).