Degraded performance on some eloomi environments
Incident Report for eloomi Status page
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 20:05 CEST
Identified
The incident has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 17:18 CEST
Investigating
Some of our customers may experience degraded performance and increased load times on their eloomi environments. Our engineers are working hard to resolve this challenge and we will provide regular updates until performance has returned to normal
Posted Aug 30, 2023 - 17:11 CEST
This incident affected: eloomi Infinite (eloomi Infinite web application).