Content currently not able to play (Go1)
Incident Report for eloomi Status page
Resolved
The incident has been resolved. Thanks for your patience with us looking into this.
Posted Dec 06, 2023 - 14:31 CET
Investigating
Due to technical difficulties, some content might currently not be able to play on platforms. We are investigating the cause of the issue with a high priority and will provide further information as soon as possible.
Apologies for any inconvenience caused.
Posted Dec 06, 2023 - 13:38 CET
This incident affected: eloomi Infinite (eloomi Infinite web application) and eloomi People (eloomi People web application, SCORM player).