Degraded Performance
Incident Report for eloomi Status page
Resolved
This incident has been resolved. Platforms are now fully operational
Posted Sep 29, 2023 - 17:42 CEST
Identified
Some customers may experience slow speeds on their platforms. Our engineers are working hard to resolve the issue. We will send updates as the issue progresses.
Posted Sep 29, 2023 - 17:29 CEST
This incident affected: eloomi People (eloomi People web application).