Temporary degraded performance
Incident Report for eloomi Status page
Resolved
All systems operational.
Posted Oct 24, 2023 - 15:45 CEST
Monitoring
Working closely with our Infrastructure Partners we have now deployed optimisations that will mitigate the degraded performance. Our Engineering team is monitoring performance optimisation to ensure our customers continue to get the optimal eloomi experience
Posted Oct 24, 2023 - 13:05 CEST
Investigating
Some of our customers might experience temporarily degraded performance on some eloomi features including:

- Access to Login page
- Accessing the Home page
- Accessing a Course

Users may experience an error while trying to access any of the areas above and this can be resolved by refreshing the page.

We are looking into this with Microsoft and will provide further updates as soon as possible.
Posted Oct 23, 2023 - 15:00 CEST
This incident affected: eloomi Infinite (eloomi Infinite web application, eloomi Infinite API, SCORM player) and eloomi People (eloomi People API, eloomi People web application).