Degraded performance on eloomi environments
Incident Report for eloomi Status page
Resolved
All systems are operational again. We will continue to monitor accessibility and performance from our end to ensure optimal eloomi experience for our customers.
Posted Jan 08, 2024 - 09:00 CET
Investigating
Users might experience a temporary degradation of performance on eloomi People platforms. We are working on resolving this as soon as possible. Apologies for any inconvenience caused by this.
Posted Jan 08, 2024 - 08:42 CET
This incident affected: eloomi People (eloomi People API, eloomi People web application, SCORM player).