Degraded performance on some eloomi environments
Incident Report for eloomi Status page
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 21:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 21:09 CEST
Identified
Customers in some regions may experience degraded performance on their eloomi environments. We have localised the components affected and are working to return service back to normal
Posted Aug 28, 2023 - 21:00 CEST
This incident affected: eloomi People (eloomi People API, eloomi People web application, SCORM player).