Degraded Performance on eloomi environments
Incident Report for eloomi Status page
Resolved
We will continue to monitor accessibility and performance from our end to ensure optimal eloomi experience for our customers
Posted Jan 03, 2024 - 11:58 CET
Monitoring
We have now optimised the Components which were causing degraded accessibility and performance has been stabilised
Posted Jan 03, 2024 - 11:26 CET
Investigating
Some of our customers are currently experiencing degraded performance on their eloomi environments. The team is investigating this with top priority and will restore service ASAP. More updates to follow
Posted Jan 03, 2024 - 10:45 CET
This incident affected: eloomi People (eloomi People API, eloomi People web application, SCORM player).