Service Interruption
Incident Report for eloomi Status page
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 22:10 CEST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 25, 2024 - 21:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 25, 2024 - 21:48 CEST
Identified
Some customers may not be able to access their eloomi INFINITE platforms. We are currently investigating this and will be posting updates as they come.
Posted Apr 25, 2024 - 21:47 CEST
This incident affected: eloomi Infinite (eloomi Infinite web application, eloomi Infinite API, eloomi Infinite Mobile Application, SCORM player).