Downgraded Performance
Incident Report for eloomi Status page
Resolved
This incident has been resolved.

Platforms should now be fully operational. If you are still experiencing challenges accessing your platform, please be sure to reach out to eloomi Help Desk or Chat.
Posted Aug 31, 2023 - 17:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 17:34 CEST
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 17:06 CEST
Investigating
Some of our customers may experience degraded performance and increased load times on their eloomi environments.

Our engineers are working hard to resolve this challenge and we will provide regular updates until the performance has returned to normal.
Posted Aug 31, 2023 - 17:04 CEST
This incident affected: eloomi People (eloomi People web application).