Intercom Chat Performance Degradation
Incident Report for eloomi Status page
Resolved
This has been resolved
Posted Oct 12, 2023 - 18:10 CEST
Monitoring
Intercom has implemented a fix and we are monitoring its results.
Posted Oct 12, 2023 - 17:34 CEST
Identified
Intercom has reported that some users may encounter high latencies when trying to access their intercom chat feature. They are investigating this currently and we will provide updates as they come.

Please reach out to eloomi helpdesk if you have any urgent inquiries.
Posted Oct 12, 2023 - 17:18 CEST
This incident affected: Intercom Intercom Web Messenger.